You need Adobe Flash Player 10.2.0.